Edgewall Software
Modify

Opened 15 years ago

Closed 15 years ago

#1071 closed defect (duplicate)

display closed issues in search result with strikeout font

Reported by: anonymous Owned by: Jonas Borgström
Priority: normal Milestone:
Component: search system Version: 0.8
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:

Description

While performing a search for exitent issues it would be helpful to see from the result, wether the corresponding issue is already fixed. The wiki already supports the strikeout display of closed issue numbers, but not the search page.

e.g. Issue #2 is fixed but searching for "No wiki component in bug tracker" displayes the isssue as not striked out.

Attachments (0)

Change History (1)

comment:1 by Christopher Lenz, 15 years ago

Resolution: duplicate
Status: newclosed

This is a duplicate of #584.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.