Edgewall Software
Modify

Opened 18 years ago

Closed 18 years ago

#1061 closed enhancement (duplicate)

Local characters in wiki names

Reported by: Dirk <trac@…> Owned by: Jonas Borgström
Priority: normal Milestone:
Component: wiki system Version: 0.8
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description (last modified by Christopher Lenz)

It would be wonderful if one could also use localized characters within wiki names, like the german umlaut äöüÄÖÜ and so forth.

Right now, we use the non localized form of these characters like ä → "ae" and Ü→ "Ue". But it would be wonderful, if this could be handeld internally, e.g. the Wiki word "TürÖffner" would be stored as TuerOeffner and can be linked with "TürÖffner" and "TuerOeffner"

Attachments (0)

Change History (2)

comment:1 by Manuzhai, 18 years ago

See also #1058. This might be a dupe?

comment:2 by Christopher Lenz, 18 years ago

Description: modified (diff)
Resolution: duplicate
Status: newclosed

This is a duplicate of #230.

#1058 is related to the subversion integration and not to wiki page names as far as I can tell.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.