Edgewall Software
Modify

Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#10608 closed defect (duplicate)

On a Trac site, Internet Explorer 9 duplicates history items requiring two back clicks to go to previous page

Reported by: ilewismsl Owned by:
Priority: normal Milestone:
Component: web frontend Version: 0.12.3
Severity: minor Keywords: history iexplorer IE
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description

On a Trac site, Internet Explorer 9 duplicates history items. The effect is that you have to click the back button twice to go to the previous page.

Have never seen this on any other site using IE. The behavior shows up on our own internal Trac system and also on trac.edgewall.org. So, it is not related to our specific Trac installation.

Did happen under 0.12.2 on our site, but does not happen on Trac Hacks. This likely indicates that this is a relatively new problem.

The behavior is quite annoying after a while, though it is hardly critical, so set severity to minor.

FireFox does not exhibit the same behavior.

Attachments (0)

Change History (2)

comment:1 by Remy Blank, 10 years ago

Resolution: duplicate
Status: newclosed

Duplicate of #10590.

comment:2 by ilewismsl, 10 years ago

Sorry for the duplicate. I tried to find a matching ticket, but failed.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from (none) to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.