Edgewall Software
Modify

Opened 7 years ago

Closed 7 years ago

#10513 closed defect (duplicate)

OperationalError: database is locked

Reported by: sreeni.m Owned by:
Priority: normal Milestone:
Component: general Version: 0.11.5
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:

Description

How to Reproduce

While doing a GET operation on /timeline, Trac issued an internal error.

(please provide additional details here)

Request parameters:

{'ticket': u'on', 'ticket_details': u'on'}

System Information

Trac 0.11.5
Python 2.5.4 (r254:67916, Dec 23 2008, 15:10:54) [MSC v.1310 32 bit (Intel)]
setuptools 0.6c9
SQLite 3.3.4
pysqlite 2.3.2
Genshi 0.5.1
Pygments 1.0
Subversion 1.5.6 (r36142)
RPC 1.0.5
CustomFieldAdmin 0.2.2

Python Traceback

Traceback (most recent call last):
  File "build/bdist.linux-x86_64/egg/trac/web/main.py", line 444, in _dispatch_request
    dispatcher.dispatch(req)
  File "build/bdist.linux-x86_64/egg/trac/web/main.py", line 228, in dispatch
    req.session.save()
  File "build/bdist.linux-x86_64/egg/trac/web/session.py", line 137, in save
    db.commit()
OperationalError: database is locked

Attachments (0)

Change History (1)

comment:1 by Remy Blank, 7 years ago

Resolution: duplicate
Status: newclosed

Duplicate of #10077. Please search for duplicates before submitting new tickets.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The ticket will remain with no owner.
The resolution will be deleted.
to The owner will be changed from (none) to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.