Edgewall Software
Modify

Opened 8 years ago

Closed 8 years ago

#10502 closed defect (duplicate)

500 Trac Error, Genshi UnicodeDecodeError while displaying ticket

Reported by: anna.janackova@… Owned by:
Priority: normal Milestone:
Component: general Version: 0.12.1
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:

Description

Some strings starting in # (for example #1248, #1200) in ticket comments cause trac to show the following error:

HTTPInternalError: 500 Trac Error (Genshi UnicodeDecodeError error while rendering template (unknown template location))

No other error message is issued, even in debug logging level.

Attachments (0)

Change History (4)

comment:1 by anna.janackova@…, 8 years ago

It's running on linux, with unicode support, db backend is postgresql 8.4.

comment:2 by Christian Boos, 8 years ago

Can you please tell us which Genshi version you're using? (if trunk, which revision and does the error persist if going back to 0.6.0?)

comment:3 by Remy Blank, 8 years ago

This sounds like a duplicate of #10500.

comment:4 by Christian Boos, 8 years ago

Resolution: duplicate
Status: newclosed

Closing as such.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.