Edgewall Software
Modify

Opened 15 years ago

Closed 15 years ago

#1039 closed enhancement (duplicate)

attachments for new tickets

Reported by: achim@… Owned by: Jonas Borgström
Priority: normal Milestone:
Component: ticket system Version: 0.8
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:

Description

it is not possible to attach a file to a new ticket. it is only possible to add a new ticket and to attach a file after submitting the ticket. there should be a way to do that together for new tickets.

Attachments (0)

Change History (3)

comment:1 by anonymous, 15 years ago

Severity: normalenhancement

comment:2 by Christopher Lenz, 15 years ago

Milestone: 0.8.1

Not for 0.8.1

comment:3 by vittorio, 15 years ago

Resolution: duplicate
Status: newclosed

duplicate of #588

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.