Edgewall Software
Modify

Opened 15 years ago

Closed 14 years ago

#1012 closed enhancement (duplicate)

Web interface for permissions

Reported by: adam@… Owned by: utopiste
Priority: normal Milestone:
Component: admin/console Version: 0.8
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:

Description

A web interface to manage permissions to Trac. Creating users is not neccessary.

Attachments (0)

Change History (2)

comment:1 by utopiste, 15 years ago

Owner: changed from daniel to utopiste
Status: newassigned

comment:2 by Matthew Good, 14 years ago

Resolution: duplicate
Status: assignedclosed

This is a duplicate of #11.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain utopiste.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from utopiste to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.