Edgewall Software
Modify

Opened 10 years ago

Closed 10 years ago

#9297 closed defect (duplicate)

Bug - User doesn't really logout after clicking logout.

Reported by: adam.h.thomas87@… Owned by:
Priority: highest Milestone:
Component: general Version: 0.11.7
Severity: critical Keywords:
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description

This happens with Firefox or Konqueror. The user clicks on logout, and if someone tries to login after them, the user that just logged out, is logged back in without the browser even asking for a username/password. Firefox will ask for authentication again once it's closed and re-opened, but konqueror will just log the previous person in again even if it's restarted. Seems to be some kind of issue with how cookies are managed from Trac.

Attachments (0)

Change History (1)

comment:1 by Remy Blank, 10 years ago

Milestone: 0.11.7.1
Resolution: duplicate
Status: newclosed

Duplicate of #791.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from (none) to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.