Edgewall Software
Modify

Opened 8 years ago

Closed 8 years ago

#9246 closed enhancement (duplicate)

Implement 4-digit year instead of 2-digit

Reported by: sven@… Owned by:
Priority: normal Milestone:
Component: general Version: 0.12dev
Severity: minor Keywords: date formatting, y2k panic
Cc:
Release Notes:
API Changes:

Description

Trac uses 2-digit year format everywhere (milestones, versions).

It makes me think if humans are capable of learning or not:)

Just think about the Y2K panic around 2 digit year numbers.

Attachments (0)

Change History (1)

comment:1 Changed 8 years ago by Christian Boos

Milestone: 0.12.1
Resolution: duplicate
Status: newclosed

In case you didn't notice, we all survived the Y2K issue… And supporting dates below 2000 is not really that important anymore, is it?

In any case, this ticket is a duplicate of #2182 and other tickets related to configurable date formats.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The ticket will remain with no owner.
The resolution will be deleted.
to The owner will be changed from (none) to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .

 
Note: See TracTickets for help on using tickets.