Edgewall Software
Modify

Opened 12 years ago

Closed 12 years ago

#9063 closed enhancement (duplicate)

would be nice to have an ability to keep wiki pages in SVN

Reported by: team@… Owned by:
Priority: normal Milestone:
Component: wiki system Version:
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description

Google Code works this way. All wiki pages are kept together with code in SVN. This approach let us see wiki changes together with code changes, in changesets.

Attachments (0)

Change History (1)

comment:1 by Christian Boos, 12 years ago

Milestone: 0.12
Resolution: duplicate
Status: newclosed

Duplicate of #1132.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from (none) to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.