Edgewall Software
Modify

Opened 13 years ago

Closed 13 years ago

#9043 closed defect (duplicate)

Unable to link to browser files containing "#" in filename

Reported by: itamarost@… Owned by:
Priority: normal Milestone:
Component: wiki system Version: 0.11.3
Severity: major Keywords:
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description

When the SVN repository contains files with "#" in the filename, trying to use source:.. or export:.. from wiki pages results incorrect links.

Also tried quoting the path (export:".."), and replacing the "#" with "%23" (which is what the browser does if I click the file when browsing). That didn't help.

Attachments (0)

Change History (2)

comment:1 by Christian Boos, 13 years ago

Duplicate of #8727.

comment:2 by Remy Blank, 13 years ago

Resolution: duplicate
Status: newclosed

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from (none) to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.