Edgewall Software
Modify

Opened 10 years ago

Closed 10 years ago

#8885 closed defect (wontfix)

ValueError: need more than 1 value to unpack

Reported by: rue@… Owned by:
Priority: normal Milestone:
Component: general Version: 0.11.6
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:

Description

How to Reproduce

While doing a GET operation on /ticketstats, Trac issued an internal error.

(please provide additional details here)

User Agent was: Mozilla/5.0 (Windows; U; Windows NT 5.1; zh-TW; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5 GTB6 (.NET CLR 3.5.30729)

System Information

Trac 0.11.6
Python 2.6.2 (r262:71600, Aug 21 2009, 12:22:21)
[GCC 4.4.1 20090818 (Red Hat 4.4.1-6)]
setuptools 0.6c11
SQLite 3.6.20
pysqlite 2.5.6
Genshi 0.6dev-r1092
mod_python 3.3.1
Pygments 1.1.1
jQuery: 1.2.6

Python Traceback

Traceback (most recent call last):
  File "/usr/lib/python2.6/site-packages/Trac-0.11.6-py2.6.egg/trac/web/main.py", line 450, in _dispatch_request
    dispatcher.dispatch(req)
  File "/usr/lib/python2.6/site-packages/Trac-0.11.6-py2.6.egg/trac/web/main.py", line 217, in dispatch
    self._post_process_request(req, *resp)
  File "/usr/lib/python2.6/site-packages/Trac-0.11.6-py2.6.egg/trac/web/main.py", line 309, in _post_process_request
    resp = f.post_process_request(req, *resp)
  File "build/bdist.linux-i686/egg/announcerplugin/subscribers/watchers.py", line 138, in post_process_request
    realm, _ = path.split('/', 1)
ValueError: need more than 1 value to unpack

Attachments (0)

Change History (1)

comment:1 by Christian Boos, 10 years ago

Resolution: wontfix
Status: newclosed

Seems to be a duplicate of #TH4151.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from (none) to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.