Edgewall Software
Modify

Opened 12 years ago

Closed 7 years ago

Last modified 6 years ago

#8802 closed enhancement (duplicate)

Optionally display the component in the timeline

Reported by: Ulrich Eckhardt <eckhardt@…> Owned by:
Priority: normal Milestone:
Component: timeline Version: 0.11.1
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description

The reason this feature would be useful to me is that we have three different teams here but from the report in the timeline you can't immediately see which team is responsible for the issue or if the according component was set at all.

Thanks!

Attachments (0)

Change History (5)

comment:1 by Ryan Ollos <ryano@…>, 12 years ago

How about a Component filter for the Timeline? th:TimelineComponentFilterPlugin

comment:2 by Christian Boos, 12 years ago

Milestone: 2.0

For the component filter, see also #1135.

For that specific enhancement request, we could think about doing something similar to the notification subject, i.e. have something configurable.

comment:3 by Christian Boos, 12 years ago

Milestone: 2.0unscheduled

Milestone 2.0 deleted

comment:4 by Ryan J Ollos, 7 years ago

Resolution: duplicate
Status: newclosed

Duplicate of #10885.

comment:5 by figaro, 6 years ago

Milestone: unscheduled

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from (none) to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.