Edgewall Software
Modify

Opened 15 years ago

Closed 15 years ago

#857 closed defect (worksforme)

Keyword are not preserved on preview during creation of new ticket

Reported by: agr30@… Owned by: Jonas Borgström
Priority: normal Milestone:
Component: ticket system Version: devel
Severity: minor Keywords:
Cc: Branch:
Release Notes:
API Changes:

Description (last modified by Christopher Lenz)

To reproduce (on edgewall.com):

  1. Go to "Create New Ticket"
  2. Fill in some fields and the keywords field
  3. Press "Preview"

The content of the Keywords field is lost.

Attachments (0)

Change History (2)

comment:1 by vittorio, 15 years ago

related to #851

comment:2 by Christopher Lenz, 15 years ago

Description: modified (diff)
Resolution: worksforme
Status: newclosed

This works for me in current versions of trunk.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.