Edgewall Software
Modify

Opened 8 years ago

Closed 8 years ago

#8557 closed enhancement (duplicate)

Add "Adjust edit area height:" control to Ticket entry/edit.

Reported by: mpotter@… Owned by:
Priority: normal Milestone:
Component: ticket system Version: 0.11.4
Severity: normal Keywords:
Cc:
Release Notes:
API Changes:

Description

When editing Wiki pages one has a pull-down control entitled "Adjust edit area height" which lets one change the size of the edit field from 8 to 40 lines. However when entering a new ticket, or editing an existing ticket one is limited to 10 lines. Usually a 10-line field is enough, but sometimes the comment get long (e.g. discussion on possible design approaches). Therefore, add the "Adjust edit area height" control to the ticket entry and edit pages.

Attachments (0)

Change History (1)

comment:1 Changed 8 years ago by Remy Blank

Resolution: duplicate
Status: newclosed

That's a duplicate of #8216, which has a patch that almost works, except for IE… and I got tired of trying to convince it to display it right.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The ticket will remain with no owner.
The resolution will be deleted.
to The owner will be changed from (none) to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .

 
Note: See TracTickets for help on using tickets.