Edgewall Software
Modify

Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#8514 closed defect (duplicate)

header anchors can conflict with CSS

Reported by: mcremer@… Owned by:
Priority: low Milestone:
Component: rendering Version: 0.11.4
Severity: minor Keywords: css header anchor
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description

The following markup

= Hello, World =

This is a test

== help ==

Here is some help

== info ==

Here is some info

produces:


Hello, World

This is a test

help

Here is some help

info

Here is some info


This is because the header id is set to the header text, in this case info or help. But this causes the CSS style #info and #help to be applied, respectively.

Attachments (0)

Change History (2)

comment:1 by Remy Blank, 13 years ago

Resolution: duplicate
Status: newclosed

This was already reported in #7932, and is actually a duplicate of #5997.

comment:2 by anonymous, 13 years ago

Sorry, my search-fu is weak: I tried searching the tickets, but didn't find the ones you mentioned.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from (none) to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.