Edgewall Software
Modify

Opened 13 years ago

Closed 13 years ago

#8503 closed enhancement (duplicate)

email notification enhancement

Reported by: mho2@… Owned by: Emmanuel Blot
Priority: normal Milestone:
Component: notification Version: none
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description

when the ticket description is changed, trac only sends out "old" and "new" descriptions rather than diff. When the description is long, it is difficult to tell what is changed. It would be nice to highlight the changes in the email.

Attachments (0)

Change History (1)

comment:1 by Christian Boos, 13 years ago

Resolution: duplicate
Status: newclosed

Duplicate of #3914.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Emmanuel Blot.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from Emmanuel Blot to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.