Edgewall Software
Modify

Opened 10 years ago

Closed 10 years ago

#8476 closed enhancement (duplicate)

% Complete for Tickets

Reported by: andy.scott12@… Owned by:
Priority: normal Milestone:
Component: ticket system Version: none
Severity: normal Keywords: time trac, complete
Cc: Branch:
Release Notes:
API Changes:

Description

Hi Guys,

Love trac and everything it has to offer and have been using it for sometime. However, something we would LOVE to see is a "% complete" for individual tickets.

Currently, there is no way to actually see the % of completion for an individual ticket - as opposed to a "milestone". A lot of the time - we have to consistently ask each other "where are you at with ticket 43?" etc because there isn't anyway to see this within trac itself.

If there was the ability to essentially "time trac" (i.e. expected ETA, current time spent) or a % complete function in individual tickets - this would be super.

Keep up the great work.

Attachments (0)

Change History (2)

comment:1 by andy.scott12@…, 10 years ago

BTW - I realise that this plugin exists - http://trac-hacks.org/wiki/TimingAndEstimationPlugin - but would really appreciate this build in natively into the system since Tickets are critical to the entire trac system and most people (i think) need time tracking built in ?

comment:2 by Remy Blank, 10 years ago

Milestone: experimental
Resolution: duplicate
Status: newclosed

This is a duplicate of #1084, and possibly #710.

And while there certainly is interest from a number of users, none of the core developers have the need for time tracking, and nobody else has stepped forward to implement it in core. The plugin seems to be your best bet at the moment.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.