Edgewall Software
Modify

Opened 13 years ago

Closed 13 years ago

Last modified 9 years ago

#8469 closed defect (wontfix)

J converted to A in Trac

Reported by: joel.c.miller@… Owned by:
Priority: normal Milestone:
Component: general Version: none
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description

When I have a blank line followed by a new line which is a blank space, then 'J', then a '.', and then a blank space, and click on 'preview', it appears as 'A.', rather than 'J.'

Here is an example

  1. text

I am attaching a screen shot of this to show how I've entered it. It does not happen when there is not a space before and after the 'J.' It also doesn't seem to happen with other letters.

Attachments (1)

Picture 1.jp2 (249.9 KB ) - added by joel.c.miller@… 13 years ago.
screen shot of the entry resulting in the bug.

Download all attachments as: .zip

Change History (4)

by joel.c.miller@…, 13 years ago

Attachment: Picture 1.jp2 added

screen shot of the entry resulting in the bug.

comment:1 by anonymous, 13 years ago

It's not a bug, it's a feature[[BR]] You (unintentionally) used the numbered list syntax (see also http://trac.edgewall.org/wiki/WikiFormatting#Lists)

First example:

 A. first item
 A. second item
 A. third item

is rendered as:

  1. first item
  2. second item
  3. third item

Second Example:

 i. first item
 i. second item
 i. third item

is rendered as

  1. first item
  2. second item
  3. third item

Last example:

 17. first item
 1. second item
 23. third item

is rendered as:

  1. first item
  2. second item
  3. third item

comment:2 by Matthew Good, 13 years ago

Resolution: wontfix
Status: newclosed

As the last user mentioned, this is an intentional part of the Wiki syntax for creating ordered lists. It's not specific to the letter "J" and happens with the other letters as well.

comment:3 by Stein Somers <stein.somers@…>, 9 years ago

As the documentation and in fact comment:1 explain, the described behavior was a bug and was not intentional. It was most likely resolved in #2446.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from (none) to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.