Edgewall Software
Modify

Opened 13 years ago

Closed 13 years ago

Last modified 9 years ago

#8423 closed defect (invalid)

Errors in syslog while creating a new ticket

Reported by: admin@… Owned by:
Priority: normal Milestone:
Component: general Version: none
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description (last modified by Christian Boos)

While browsing Trac there is an error message in SYSLOG.

Trac[loader] ERROR: Skipping "TracExtentedXmlRpc = tracrpcext": (can't import "ImportError: No module named tracrpc.api")

Attachments (0)

Change History (3)

comment:1 by anonymous, 13 years ago

XmlRPCPlugin is installed

Downloading http://trac-hacks.org/svn/xmlrpcplugin/trunk Doing subversion checkout from http://trac-hacks.org/svn/xmlrpcplugin/trunk to /tmp/easy_install-oIoxEb/trunk Processing trunk Running setup.py -q bdist_egg —dist-dir /tmp/easy_install-oIoxEb/trunk/egg-dist-tmp-ylbE-s unrecognized .svn/entries format in Adding TracXMLRPC 1.0.5 to easy-install.pth file

Installed /usr/local/lib/python2.5/site-packages/TracXMLRPC-1.0.5-py2.5.egg Processing dependencies for TracXMLRPC==1.0.5 Finished processing dependencies for TracXMLRPC==1.0.5

comment:2 by osimons, 13 years ago

Resolution: invalid
Status: newclosed

Whatever the cause, this is not an issue for Trac itself - it is a plugin issue and should be reported on http://trac-hacks.org.

Please try to isolate which of the xmlrpc-related plugins you have are causing this, and search trac-hacks for existing tickets - or recreate the ticket there against the proper plugin if none is found.

comment:3 by Christian Boos, 13 years ago

Description: modified (diff)

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from (none) to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.