Edgewall Software
Modify

Opened 9 years ago

Closed 9 years ago

#8381 closed enhancement (duplicate)

Adjustable size of comment box in ticket edit, similar to wiki edit

Reported by: peterd@… Owned by:
Priority: normal Milestone:
Component: ticket system Version: 0.11.1
Severity: normal Keywords: patch layout
Cc:
Release Notes:
API Changes:

Description

It would be useful (particularly when replying to long comments) to be able to adjust the size of the comment text box on the ticket page, in a similar way to the wiki edit page.

The same could be said for the Description edit control further down, but in my experience that is edited less often, and usually contains less text.

The attached patch implements an adjustable size comment control. It is partially tested, but not exhaustively, and was created against debian trac 0.11.1-2.1, from the /usr/share/pyshared/trac directory. (Apologies if the patch root location is awkward)

Attachments (1)

adjustable-comment-size.patch (2.7 KB ) - added by peterd@… 9 years ago.
Patch for adjustable size of "comment" edit control on ticket pages

Download all attachments as: .zip

Change History (2)

Changed 9 years ago by peterd@…

Patch for adjustable size of "comment" edit control on ticket pages

comment:1 Changed 9 years ago by Remy Blank

Resolution: duplicate
Status: newclosed

Even though the approach is not the same, this is a duplicate of #8216.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The ticket will remain with no owner.
The resolution will be deleted.
to The owner will be changed from (none) to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .

 
Note: See TracTickets for help on using tickets.