Edgewall Software
Modify

Opened 13 years ago

Closed 13 years ago

#8277 closed defect (invalid)

Error mensage when trying to create a bug ticket at emesene website.

Reported by: cristobal.suazo@… Owned by:
Priority: highest Milestone:
Component: ticket system Version: none
Severity: critical Keywords: error submite ticket
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description

Error mensage when trying to create a bug ticket at emesene website. Received the following message:


Oops…

Trac detected an internal error: AttributeError: 'module' object has no attribute 'urlsafe_b64encode'

There was an internal error in Trac. It is recommended that you inform your local Trac administrator and give him all the information he needs to reproduce the issue.

To that end, you could [create] a ticket at this site.

The action that triggered the error was:

GET: /newticket

TracGuide — The Trac User and Administration Guide


When clic on the [create] link, the following message appears:

"Service Temporarily Unavailable

The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later."

Attachments (0)

Change History (1)

comment:1 by Remy Blank, 13 years ago

Resolution: invalid
Status: newclosed

This is an InstallationIssue. Please report it to the website administrator.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from (none) to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.