Edgewall Software
Modify

Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#7831 closed defect (worksforme)

When printing roadmap, progress bar are invisible

Reported by: jbs@… Owned by:
Priority: normal Milestone:
Component: roadmap Version: none
Severity: normal Keywords: print
Cc: Branch:
Release Notes:
API Changes:

Description

With Firefox 3.0.4 and IE 7.0, if you go to the roadmap and do a print preview, all progress bars disappeared.
When printing it's the same.
I can reproduce the bug with the roadmap on http://trac.edgewall.org/roadmap

Attachments (0)

Change History (2)

comment:1 by anonymous, 11 years ago

Resolution: worksforme
Status: newclosed

It's not a bug, it's just a printing configuration of the web browser.
By default, background colors are not printed.
More information available at: http://vinodvv.wordpress.com/2006/09/21/howto-printing-background-colors-browser-setup/

comment:2 by Remy Blank, 11 years ago

Milestone: 0.11.3

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from (none) to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.