Edgewall Software
Modify

Opened 16 years ago

Closed 16 years ago

#77 closed defect (duplicate)

Incorrect links on 'Permission Denied' error pages

Reported by: anonymous Owned by: Jonas Borgström
Priority: high Milestone:
Component: general Version:
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:

Description

When a user with insufficient permissions attempts to view a page, an error page is displayed. The navigation links on these error pages are incorrect. They all point back to the current page. This is because the href of the hyperlinks is not being set to an empty string.

Attachments (0)

Change History (2)

comment:1 by daniel, 16 years ago

I believe this has been fixed by jonas in [187] and is the same problem as shown in bug #75.

comment:2 by daniel, 16 years ago

Resolution: duplicate
Status: newclosed

Assumed a dupe of #75 and fixed.

Reopen this if i'm wrong. :-)

Thanks for reporting it!

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.