Edgewall Software
Modify

Opened 11 years ago

Closed 11 years ago

#7574 closed enhancement (duplicate)

Mirror milestone and version names

Reported by: Mike Stoddart <stodge@…> Owned by:
Priority: lowest Milestone:
Component: web frontend Version: 0.11
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:

Description

I have my own project on our internal Trac server, which I'm using to develop some Trac admin scripts for our environment. I typically create milestones and versions of the same name, e.g. milestone AND version called "Release 0.1".

In Trac, I have to create those separately. It would be helpful if there was an option on the milestone?action=new page saying something to the effect of "Create Version with same name". Maybe such an option could also be present in the Milestone and Version screens on the Admin tab?

It would certainly save me some typing!

Attachments (0)

Change History (3)

comment:1 by Mike Stoddart <stodge@…>, 11 years ago

Summary: Provide the abilityMirror milestone and version names

comment:2 by Mike Stoddart <stodge@…>, 11 years ago

Sorry, maybe a duplicate of #6543.

in reply to:  2 comment:3 by osimons, 11 years ago

Resolution: duplicate
Status: newclosed

Replying to Mike Stoddart <stodge@…>:

Sorry, maybe a duplicate of #6543.

Yes, a good match. Closing this as duplicate.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from (none) to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.