Edgewall Software
Modify

Opened 11 years ago

Closed 11 years ago

#7565 closed enhancement (duplicate)

Reverse change history order

Reported by: chico Owned by:
Priority: high Milestone:
Component: general Version:
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:

Description

It would be very useful to have the possibility set the change history comments order (e.g. the newest on the top). Thanks.

Attachments (0)

Change History (2)

comment:1 by Mike Stoddart <stodge@…>, 11 years ago

Or make it configurable. But +1 here.

comment:2 by Christian Boos, 11 years ago

Resolution: duplicate
Status: newclosed

Duplicate of #3360.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from (none) to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.