Edgewall Software
Modify

Opened 16 years ago

Closed 16 years ago

#755 closed defect (duplicate)

Preview in wiki makes saving not work

Reported by: anonymous Owned by: Jonas Borgström
Priority: normal Milestone:
Component: general Version: devel
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description

When editing a wiki page and doing a preview, save sometimes doesn't work. The following error message is displayed:

Sorry, Cannot create new version, this page has already been modified by someone else.

Attachments (0)

Change History (1)

comment:1 by vittorio, 16 years ago

Resolution: duplicate
Status: newclosed

this is a duplicate of Ticket #752

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.