Edgewall Software
Modify

Opened 14 years ago

Closed 14 years ago

Last modified 14 years ago

#7398 closed defect (wontfix)

Got a constant error

Reported by: yuniorhdez@… Owned by:
Priority: high Milestone:
Component: timeline Version:
Severity: normal Keywords: needinfo
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description (last modified by Emmanuel Blot)

Internal Server Error

500 Internal Server Error (Repository checkins event provider (<tt>ChangesetModule</tt>) failed:<br /><br />OperationalError: ERROR: el operador no existe: text = integer LINE 1: SELECT time,author,message FROM revision WHERE rev=1439 ^ HINT: Ningún operador coincide con el nombre y el tipo de los argumentos. Puede desear agregar conversiones explícitas de tipos. <p>You may want to see the other kind of events from the <a href="/trac/mac/timeline?milestone=on&amp;ticket=on&amp;wiki=on">Timeline</a></p>)

Attachments (0)

Change History (2)

comment:1 by Emmanuel Blot, 14 years ago

Description: modified (diff)
Keywords: needinfo added
Resolution: wontfix
Status: newclosed

Please re-read NewTicket and NewTicketGuidelines page, and re-open this ticket with the required pieces of information

comment:2 by Christian Boos, 14 years ago

(actually a duplicate of #6274 - fixed for 0.10.5 and 0.11)

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from (none) to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.