Edgewall Software
Modify

Opened 14 years ago

Closed 14 years ago

#7374 closed enhancement (duplicate)

smart searching in cc (find "foo" in cc, but not "xfoo")

Reported by: Marcin Wojdyr <wojdyr@…> Owned by:
Priority: normal Milestone:
Component: ticket system Version: 0.11-stable
Severity: normal Keywords:
Cc: wojdyr@… Branch:
Release Notes:
API Changes:
Internal Changes:

Description

I'm using AccountManagerPlugin and have only usernames in cc list, e.g.

cc = "user1, foo, user2"

Query "Cc contains foo" will find also users xfoo, foobar, etc. I'd like to have an easy way to find tickets that are cc'ed to user foo.

Attachments (0)

Change History (3)

comment:1 by ThurnerRupert, 14 years ago

search for "foo,"?

in reply to:  1 comment:2 by Marcin Wojdyr <wojdyr@…>, 14 years ago

Replying to ThurnerRupert:

search for "foo,"?

That's not the best idea. "foo," will also give false positives (e.g. xfoo, bar) and won't match the username not followed by comma.

comment:3 by osimons, 14 years ago

Resolution: duplicate
Status: newclosed

Duplicate of #7558.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from (none) to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.