Edgewall Software
Modify

Opened 17 years ago

Closed 17 years ago

Last modified 16 years ago

#723 closed defect (duplicate)

Simultaneously editing wiki pages

Reported by: tonib Owned by: Jonas Borgström
Priority: normal Milestone:
Component: wiki system Version: 0.7.1
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description

Hi,

when 2 person edit the same version of a wiki page. The first person that hits the save button can save the page without problems.

The second person only gets error message that the page has already been modified or something similar and the page is lost.

To not loose the text one has written. The wiki text should be output on the error message page. The back button works sometimes but doesnt seem to be so reliable.

Even better would be if it there also was a diff view against current version and a merge view with a button to merge. So that one could easily input the changes.

Attachments (0)

Change History (3)

comment:1 by daniel, 17 years ago

Milestone: 0.9

comment:2 by Christopher Lenz, 17 years ago

Milestone: 0.9
Resolution: duplicate
Status: newclosed

This is a duplicate of #152.

comment:3 by anonymous, 16 years ago

Summary: Simultaneoulsly editting wiki pagesSimultaneously editing wiki pages

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.