Edgewall Software
Modify

Opened 14 years ago

Closed 14 years ago

#7206 closed defect (duplicate)

TicketQuery macro in ticket description corrupts the style of the HTML page

Reported by: m.galante@… Owned by:
Priority: normal Milestone:
Component: web frontend Version: 0.11rc1
Severity: minor Keywords:
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description

If I use the TicketQuery macro in a ticket description using the table format like this:

then some parts of the ticket page are not displayed correctly: the ticket summary and the Attachments heading are shown with a gray background, that is the same background of the query table.

I see this with Internet Explorer 7 and Firefox 2 on Windows.

Attachments (0)

Change History (2)

comment:1 by Christian Boos, 14 years ago

Milestone: 0.11.1
Severity: trivialminor

And the preview (skip) fieldset legend as well…

Would be nice to fix in time for 0.11, nothing critical though.

comment:2 by Christian Boos, 14 years ago

Milestone: 0.11.2
Resolution: duplicate
Status: newclosed

This was fixed in r7293. Duplicate of #7400.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The ticket will remain with no owner.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from (none) to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.