Edgewall Software
Modify

Opened 11 years ago

Closed 11 years ago

#7187 closed defect (duplicate)

ticket attachment error

Reported by: anonymous Owned by: Jonas Borgström
Priority: normal Milestone:
Component: general Version:
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:

Description (last modified by Christian Boos)

Traceback (most recent call last):
  File "/usr/local/virtualenv/lib/python2.4/site-packages/Trac-0.11dev_r6919-py2.4.egg/trac/web/api.py", line 339, in send_error
    'text/html')
  File "/usr/local/virtualenv/lib/python2.4/site-packages/Trac-0.11dev_r6919-py2.4.egg/trac/web/chrome.py", line 684, in render_template
    data = self.populate_data(req, data)
  File "/usr/local/virtualenv/lib/python2.4/site-packages/Trac-0.11dev_r6919-py2.4.egg/trac/web/chrome.py", line 599, in populate_data
    show_email_addresses = (self.show_email_addresses or not req or \
  File "/usr/local/virtualenv/lib/python2.4/site-packages/Trac-0.11dev_r6919-py2.4.egg/trac/perm.py", line 521, in has_permission
    return self._has_permission(action, resource)
  File "/usr/local/virtualenv/lib/python2.4/site-packages/Trac-0.11dev_r6919-py2.4.egg/trac/perm.py", line 534, in _has_permission
    decision = PermissionSystem(self.env). \
  File "/usr/local/virtualenv/lib/python2.4/site-packages/Trac-0.11dev_r6919-py2.4.egg/trac/perm.py", line 424, in check_permission
    perm)
  File "/usr/local/virtualenv/lib/python2.4/site-packages/Trac-0.11dev_r6919-py2.4.egg/trac/perm.py", line 281, in check_permission
    permissions = PermissionSystem(self.env). \
  File "/usr/local/virtualenv/lib/python2.4/site-packages/Trac-0.11dev_r6919-py2.4.egg/trac/perm.py", line 357, in get_user_permissions
    for perm in self.store.get_user_permissions(username):
  File "/usr/local/virtualenv/lib/python2.4/site-packages/Trac-0.11dev_r6919-py2.4.egg/trac/perm.py", line 175, in get_user_permissions
    cursor.execute("SELECT username,action FROM permission")
  File "/usr/local/virtualenv/lib/python2.4/site-packages/Trac-0.11dev_r6919-py2.4.egg/trac/db/util.py", line 51, in execute
    return self.cursor.execute(sql)
  File "/usr/local/virtualenv/lib/python2.4/site-packages/Trac-0.11dev_r6919-py2.4.egg/trac/db/util.py", line 51, in execute
    return self.cursor.execute(sql)
ProgrammingError: current transaction is aborted, commands ignored until end of transaction block

Attachments (0)

Change History (1)

comment:1 by Christian Boos, 11 years ago

Description: modified (diff)
Resolution: duplicate
Status: newclosed

Duplicate of #5591.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.