Edgewall Software
Modify

Opened 18 years ago

Closed 18 years ago

#712 closed defect (invalid)

No module named trac.core

Reported by: sam AT bulix DOT org Owned by: Jonas Borgström
Priority: high Milestone:
Component: general Version: 0.7.1
Severity: blocker Keywords:
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description

Hi,

I have a problem making Trac work on my box. I get the following error message :

Oops...

Trac detected an internal error:

No module named trac.core

Traceback (most recent call last):
  File "/var/www2/trac/trac.cgi", line 24, in ?
    import trac.core
ImportError: No module named trac.core

I tried renaming trac.cgi to something else (main.cgi) as described in ticket #693 (even if I'm running Apache), but it did not solved the problem.

For information : Apache/2.0.50 (Debian GNU/Linux) DAV/2 SVN/1.0.6 mod_python/3.1.3 Python/2.3.4 mod_ssl/2.0.50 OpenSSL/0.9.7d configured — resuming normal operations

Thank you, Sam

Attachments (0)

Change History (1)

comment:1 by Christopher Lenz <cmlenz@…>, 18 years ago

Resolution: invalid
Status: newclosed

Not a bug, rather an installation problem (trac directory in site-packages had incorrect permissions). Issue resolved on the IrcChannel.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.