Edgewall Software
Modify

Opened 14 years ago

Closed 14 years ago

Last modified 2 months ago

#7025 closed defect (duplicate)

OperationalError: disk I/O error

Reported by: cdollins Owned by: Jonas Borgström
Priority: normal Milestone:
Component: general Version: 0.11b2
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description

How to Reproduce

While doing a GET operation on /, Trac issued an internal error.

(please provide additional details here)

System Information

Trac 0.11b2
Python 2.3.4 (#1, Nov 4 2004, 14:06:56)
[GCC 3.4.2 20041017 (Red Hat 3.4.2-6.fc3)]
setuptools 0.6c7
SQLite 3.3.13
pysqlite 2.3.3
Genshi 0.4.4
mod_python < 3.2
Pygments 0.9

Python Traceback

Traceback (most recent call last):
  File "/usr/lib/python2.3/site-packages/Trac-0.11b2-py2.3.egg/trac/web/main.py", line 419, in _dispatch_request
    dispatcher.dispatch(req)
  File "/usr/lib/python2.3/site-packages/Trac-0.11b2-py2.3.egg/trac/web/main.py", line 221, in dispatch
    req.session.save()
  File "/usr/lib/python2.3/site-packages/Trac-0.11b2-py2.3.egg/trac/web/session.py", line 212, in save
    db.commit()
OperationalError: disk I/O error

Attachments (0)

Change History (1)

comment:1 by Christian Boos, 14 years ago

Resolution: duplicate
Status: newclosed

You should have searched for duplicates: search:"!OperationalError: disk I/O error"

Duplicate of #6213, please look there for a detailed explanation of the issue.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.