Edgewall Software
Modify

Opened 14 years ago

Closed 14 years ago

#6882 closed defect (duplicate)

The page of virtual box (www.virtualbox.org) not working internal error this is the traceback

Reported by: anonymous Owned by: Jonas Borgström
Priority: normal Milestone:
Component: general Version: 0.10.3
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description (last modified by Emmanuel Blot)

Traceback (most recent call last):
  File "/var/lib/python-support/python2.4/trac/web/main.py", line 387, in dispatch_request
    dispatcher.dispatch(req)
  File "/var/lib/python-support/python2.4/trac/web/main.py", line 184, in dispatch
    req.session = Session(self.env, req)
  File "/var/lib/python-support/python2.4/trac/web/session.py", line 48, in __init__
    self.get_session(sid)
  File "/var/lib/python-support/python2.4/trac/web/session.py", line 90, in get_session
    self.bake_cookie()
  File "/var/lib/python-support/python2.4/trac/web/session.py", line 56, in bake_cookie
    assert self.sid, 'Session ID not set'
AssertionError: Session ID not set

Attachments (0)

Change History (2)

comment:1 by Emmanuel Blot, 14 years ago

Description: modified (diff)
Priority: highestnormal
Severity: blockernormal
Version: 0.10.3

comment:2 by Emmanuel Blot, 14 years ago

Resolution: duplicate
Status: newclosed

Duplicate of #6679

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.