Edgewall Software
Modify

Opened 14 years ago

Closed 14 years ago

Last modified 14 years ago

#6867 closed enhancement (duplicate)

Ticket may relate to more than one component

Reported by: jason.guild@… Owned by: Jonas Borgström
Priority: normal Milestone:
Component: ticket system Version: 0.11b1
Severity: major Keywords: ticket component
Cc: jason.guild@… Branch:
Release Notes:
API Changes:
Internal Changes:

Description

After using Trac for the past month, I've run into multiple occasions where I've wanted to add multiple components to a ticket. Some issues impact multiple components and you should be able to indicate that.

Attachments (0)

Change History (2)

comment:1 by Emmanuel Blot, 14 years ago

Resolution: duplicate
Status: newclosed

Duplicate of #221

comment:2 by kirean@…, 14 years ago

An alternative: We use the MasterTicketPlugin. We have one ticket for the complete thing. From that we create sub-tickets for each task. Thus, changing componentA gets one ticket and changing componentB gets another ticket.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.