Edgewall Software
Modify

Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#6831 closed enhancement (duplicate)

can you add a date filter to query by in the custom query.

Reported by: edunne Owned by: Jonas Borgström
Priority: normal Milestone:
Component: report system Version: 0.11b1
Severity: normal Keywords: query datetime
Cc: Branch:
Release Notes:
API Changes:

Description

we can totally ditch the reports if we would be able to query by creation date or last modified date.

i know it's possible as the new timeline functionality is able to filter on these criteria.

Maybe the issue is that currently the custom query is only able to query against the ticket table.

In the short term, just having the ability to show last modified and creation date as columns would be great.

Attachments (0)

Change History (5)

comment:1 by osimons, 11 years ago

Component: search systemreport system
Resolution: duplicate
Status: newclosed

Quite a popular request. Closing it as a duplicate of #2288, and adding the essence of this request to that ticket as a comment.

comment:2 by Christian Boos, 11 years ago

just having the ability to show last modified and creation date as columns would be great.

I thought that this was already possible in 0.11, but no, only when using TicketQuery. Well, let's add those in the Columns selector. I didn't find another ticket for that so OK to reopen?

in reply to:  2 comment:3 by osimons, 11 years ago

Milestone: 0.11.1
Resolution: duplicate
Status: closedreopened

Replying to cboos:

I didn't find another ticket for that so OK to reopen?

Of course. If you want a ticket closed against 0.11, it might as well be this one.

comment:4 by Christian Boos, 11 years ago

Resolution: duplicate
Status: reopenedclosed

Ok, actually there were already tickets for the visualization part, #4966 and #5326. The filtering part is indeed covered by #2288.

comment:5 by Christian Boos, 11 years ago

Keywords: query datetime added
Milestone: 0.11.1

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted.
to The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.