Edgewall Software
Modify

Opened 12 years ago

Closed 12 years ago

#6804 closed enhancement (duplicate)

Link to actual repository Location

Reported by: ashishWaghmare@… Owned by: Jonas Borgström
Priority: normal Milestone:
Component: version control Version:
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:

Description

I needed a link at the bottom of Browse Source page so that i directly links to svn co http://link

This way uses wont have to remember the path to checkout code from where they are browsing the code right now

Attachments (0)

Change History (1)

comment:1 by osimons, 12 years ago

Component: generalversion control
Milestone: 0.11
Resolution: duplicate
Status: newclosed

Duplicate of #1781.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.