Edgewall Software
Modify

Opened 12 years ago

Closed 12 years ago

#6529 closed defect (duplicate)

Unable to delete report.

Reported by: mitt.andra.jag@… Owned by: Matthew Good
Priority: normal Milestone:
Component: report system Version: 0.9.3
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:

Description (last modified by Emmanuel Blot)

Trying to deleate a duplicated report.

Traceback (most recent call last):
  File "/usr/lib/python2.4/site-packages/trac/web/cgi_frontend.py", line 131, in run
    dispatch_request(req.path_info, req, env)
  File "/usr/lib/python2.4/site-packages/trac/web/main.py", line 139, in dispatch_request
    dispatcher.dispatch(req)
  File "/usr/lib/python2.4/site-packages/trac/web/main.py", line 107, in dispatch
    resp = chosen_handler.process_request(req)
  File "/usr/lib/python2.4/site-packages/trac/ticket/report.py", line 115, in process_request
    self._render_confirm_delete(req, db, id)
  File "/usr/lib/python2.4/site-packages/trac/ticket/report.py", line 198, in _render_confirm_delete
    req.hdf['report'] = {
AttributeError: 'module' object has no attribute 'row'

Attachments (0)

Change History (3)

comment:1 by Emmanuel Blot, 12 years ago

Description: modified (diff)

Please specify the version of Trac you're using.

comment:2 by anonymous, 12 years ago

Version: 0.9.3

Version 0.9.3

comment:3 by sid, 12 years ago

Resolution: duplicate
Status: newclosed

Duplicate of #2613… this issue has been fixed in 0.9.4.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Matthew Good.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from Matthew Good to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.