Edgewall Software
Modify

Opened 12 years ago

Closed 12 years ago

#6410 closed defect (duplicate)

I get logged out of trac ever few minutes

Reported by: mikew@… Owned by: Jonas Borgström
Priority: normal Milestone:
Component: general Version:
Severity: normal Keywords: needinfo
Cc: Branch:
Release Notes:
API Changes:

Description

I can't seem to stay logged in to my Trac installation. If even 10 minutes passes between page clicks, I'm forced to re-login. I'm using Firefox 2.0.

Thanks, Mike

Attachments (0)

Change History (3)

comment:1 by Emmanuel Blot, 12 years ago

Keywords: needinfo added

Please specify which version of Trac you're using.

  • Do you connect through a proxy to your Trac installation?
  • Which kind of authentication scheme are you using?
  • Have you installed the th:wiki:AccountManagerPlugin?

comment:2 by sid, 12 years ago

Potentially a duplicate of #6121.

comment:3 by mikew@…, 12 years ago

Resolution: duplicate
Status: newclosed

Version 0.10.3.1. No proxy. Authentication module is trac.web.auth (trac/web/auth.pyc). It does appear to be a duplicate of #6121. I'll mark this as a duplicate, but could you please update the status of #6121? It's not clear to me whether this was resolved. Thanks for your help.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.