Edgewall Software
Modify

Opened 13 years ago

Closed 13 years ago

#6315 closed defect (duplicate)

Webbrowser problem

Reported by: anonymous Owned by: Christian Boos
Priority: high Milestone:
Component: version control Version: 0.10.3
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description (last modified by Emmanuel Blot)

Hello,

Since fews days, i'had always the same error when i go to this link on : http://www.gosa-project.org/gosa/wiki/DocumentationInstallingGOsa

Trac detected an internal error:

Python Traceback

Traceback (most recent call last):
  File "/var/lib/python-support/python2.4/trac/web/main.py", line 387, in dispatch_request
    dispatcher.dispatch(req)
  File "/var/lib/python-support/python2.4/trac/web/main.py", line 191, in dispatch
    chosen_handler = self._pre_process_request(req, chosen_handler)
  File "/var/lib/python-support/python2.4/trac/web/main.py", line 263, in _pre_process_request
    chosen_handler = f.pre_process_request(req, chosen_handler)
  File "/var/lib/python-support/python2.4/trac/versioncontrol/api.py", line 73, in pre_process_request
    self.get_repository(req.authname) # triggers a sync if applicable
  File "/var/lib/python-support/python2.4/trac/versioncontrol/api.py", line 101, in get_repository
    repos = self._connector.get_repository(rtype, rdir, authname)
  File "/var/lib/python-support/python2.4/trac/versioncontrol/svn_fs.py", line 259, in get_repository
    repos = SubversionRepository(dir, None, self.log)
  File "/var/lib/python-support/python2.4/trac/versioncontrol/svn_fs.py", line 281, in __init__
    self.pool = Pool()
  File "/var/lib/python-support/python2.4/trac/versioncontrol/svn_fs.py", line 158, in __init__
    self._pool = core.svn_pool_create(self._parent_pool())
  File "/var/lib/python-support/python2.4/svn/core.py", line 177, in svn_pool_create
    return Pool(parent_pool)
  File "/var/lib/python-support/python2.4/libsvn/core.py", line 1080, in svn_pool_create
    return apply(_core.svn_pool_create, args)
  File "/var/lib/python-support/python2.4/libsvn/core.py", line 3103, in _wrap
    obj.set_parent_pool(self)
  File "/var/lib/python-support/python2.4/libsvn/core.py", line 2994, in set_parent_pool
    self._parent_pool = parent_pool or application_pool
  File "/var/lib/python-support/python2.4/libsvn/core.py", line 2982, in <lambda>
    __setattr__ = lambda self, name, value: _swig_setattr(self, apr_pool_t, name, value)
  File "/var/lib/python-support/python2.4/libsvn/core.py", line 22, in _swig_setattr
    return _swig_setattr_nondynamic(self,class_type,name,value,0)
  File "/var/lib/python-support/python2.4/libsvn/core.py", line 17, in _swig_setattr_nondynamic
    self.__dict__[name] = value
RuntimeError: instance.__dict__ not accessible in restricted mode

Attachments (0)

Change History (2)

comment:1 by Emmanuel Blot, 13 years ago

Component: mod_python frontendversion control
Description: modified (diff)
Owner: changed from Christopher Lenz to Christian Boos
Version: 0.10.3

comment:2 by Emmanuel Blot, 13 years ago

Resolution: duplicate
Status: newclosed

Likely to be a duplicate of #3371

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Christian Boos.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from Christian Boos to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.