Edgewall Software
Modify

Opened 13 years ago

Closed 13 years ago

#6231 closed defect (worksforme)

Help on Email Notification

Reported by: imman_victor@… Owned by: Jonas Borgström
Priority: normal Milestone:
Component: general Version: 0.10
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description

Hi,

I had successfully installed trac on one of my system where the smtp server is in another system, and the email notification is working fine. I tried configuring the trac in another system where the SMTP is in the same system and the email notification is NOT working.

Please let me know what setting I am missing for the email notification.

FYI the following is my system configuration Windows 2003 SP2 TRAC 0.10 Clearsilver 0.9.14 Pysqlite 1.0.1 Python 2.4.4

Attachments (0)

Change History (1)

comment:1 by sid, 13 years ago

Resolution: worksforme
Status: newclosed
Version: 0.10

This feature is working and it seems obvious this is a configuration problem, not a bug. SOO, this request belongs on the MailingList, not as a ticket. Please ask again there. You may want to walk through the TracNotification page as well to make sure you followed all the steps.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.