Edgewall Software
Modify

Opened 12 years ago

Closed 12 years ago

#6031 closed enhancement (duplicate)

email encryption

Reported by: anonymous Owned by: Jonas Borgström
Priority: normal Milestone:
Component: general Version:
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:

Description

encode the email addresses in e.g. the ticket view, to prevent spam bots from collecting it..

Attachments (0)

Change History (1)

comment:1 by sid, 12 years ago

Resolution: duplicate
Status: newclosed

Duplicate of #153.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted.
to The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.