Edgewall Software
Modify

Opened 15 years ago

Closed 15 years ago

#573 closed enhancement (duplicate)

initial assignee options (dropdown/invisible)

Reported by: daragh@… Owned by: Jonas Borgström
Priority: high Milestone:
Component: ticket system Version: devel
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:

Description

Because we will be making the new ticket fucntion to the entire user-base, we are considering changing the initial assignee field to being a drop-down of Trac users, although personally I like it to be open and defaulted - we are also considering hiding it altogether

Attachments (0)

Change History (6)

comment:1 by Jonas Borgström, 15 years ago

Apache is responsible for the actual authentication so Trac itself doesn't have the exact list of available user accounts. That's the biggest problem of having a drop-down list.

comment:2 by anonymous, 15 years ago

Resolution: fixed
Status: newclosed

comment:3 by anonymous, 15 years ago

Resolution: fixed
Status: closedreopened

comment:4 by BM, 15 years ago

Have you considered adding an authentication system to Trac?

It strikes me that this would make more sense as it stops typo's from causing issues to be left by the way-side.

Also means that no matter how you are running the trac server you get the same list of users.

comment:5 by Christopher Lenz, 15 years ago

Milestone: 0.80.9

I say we push this feature request to a later release.

comment:6 by Christopher Lenz, 15 years ago

Milestone: 0.9
Resolution: duplicate
Status: reopenedclosed

This is actually a duplicate of #222.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.