Edgewall Software
Modify

Opened 12 years ago

Closed 12 years ago

#5721 closed enhancement (duplicate)

Notify on Attachment

Reported by: tracedgewall@… Owned by: Emmanuel Blot
Priority: normal Milestone:
Component: notification Version:
Severity: trivial Keywords: notify notification attachment
Cc: Branch:
Release Notes:
API Changes:

Description

How about a configuration option to send notifications when an attachment is added - as if the ticket was updated.

I figure this isn't done because most people give a comment when they upload an attachment. But many of our designers just upload attachments the whole time. Now for them to notify the required people they have to post a comment as well.

This is just a scenario where such a feature would be useful.

Attachments (0)

Change History (1)

comment:1 by Christian Boos, 12 years ago

Resolution: duplicate
Status: newclosed

Duplicate of #2259

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Emmanuel Blot.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from Emmanuel Blot to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.