Edgewall Software
Modify

Opened 12 years ago

Closed 12 years ago

Last modified 7 years ago

#5716 closed defect (duplicate)

Enterprise workflow: link to active tickets from roadmap is wrong

Reported by: pavelgj Owned by: Christopher Lenz
Priority: high Milestone:
Component: roadmap Version: devel
Severity: major Keywords:
Cc: Branch:
Release Notes:
API Changes:

Description

In roadmap when clicking on the "active tickets" link (or on the progress bar) the report includes only "new" and "assigned" tickets leaving out other active statuses like "in_QA", "in_work", "infoneeded", "infoneeded_new". Although the number of active tickets is reported correctly.

Using source:trunk/contrib/workflow/enterprise-workflow.ini and r5840.

Attachments (0)

Change History (2)

comment:1 by Eli Carter, 12 years ago

Resolution: duplicate
Status: newclosed

Duplicate of #5602 which was fixed in trunk [5842], probably while you were filing this. ;) See also #5572.

comment:2 by Christian Boos, 7 years ago

Milestone: 0.11

(clearing report:35)

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Christopher Lenz.
The resolution will be deleted. Next status will be 'reopened'.
to as closed The owner will be changed from Christopher Lenz to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.