Edgewall Software
Modify

Opened 15 years ago

Closed 15 years ago

#5692 closed enhancement (duplicate)

Use name instead of ID in GUI.

Reported by: grafikrobot@… Owned by: Jonas Borgström
Priority: normal Milestone:
Component: general Version:
Severity: normal Keywords:
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description

The use of user IDs in the Boost Trac has now come up a few times. Since we did a transition from the SF tracker to Trac we inherited the user IDs to keep the bug record consistent. Unfortunately those IDs are many times not recognizable as to which real person they apply to. It would be wonderful if instead of displaying the ID in the GUI to display the name entered in the settings for the user.

Attachments (0)

Change History (1)

comment:1 by ThurnerRupert, 15 years ago

Resolution: duplicate
Status: newclosed

duplicate of #3737.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.