Edgewall Software
Modify

Opened 15 years ago

Closed 14 years ago

#5655 closed defect (duplicate)

In RPMPDM project, searched tickets for "218", got "Trac detected an internal error"

Reported by: Robert.Burnett@… Owned by: Jonas Borgström
Priority: normal Milestone:
Component: search system Version: 0.10.4
Severity: major Keywords: needinfo
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description

In RPMPDM project, searched tickets for "218", got "Trac detected an internal error"

Attachments (1)

Trac Error.bmp (91.3 KB ) - added by anonymous 15 years ago.

Download all attachments as: .zip

Change History (4)

comment:1 by Christian Boos, 15 years ago

Keywords: needinfo added

Care to give a link to that RPMPDM project? Google links back here ;-)

If that's not a public project, then please check the logs and copy here the Python backtrace corresponding to the error.

Also, don't forget to set the version field.

by anonymous, 15 years ago

Attachment: Trac Error.bmp added

comment:2 by anonymous, 15 years ago

Version: 0.10.4

comment:3 by sid, 14 years ago

Resolution: duplicate
Status: newclosed

Duplicate of #4128. Please look there for a resolution.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Jonas Borgström.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from Jonas Borgström to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.