Edgewall Software
Modify

Opened 16 years ago

Closed 16 years ago

#5310 closed defect (duplicate)

Error Message Missing for Duplicate Names In Component Management

Reported by: anonymous Owned by: Christopher Lenz
Priority: high Milestone:
Component: admin/web Version: 0.10-stable
Severity: trivial Keywords: webadmin duplicate
Cc: Branch:
Release Notes:
API Changes:
Internal Changes:

Description

Problem

I recieved a generic python exception error message when attempting to add a component which already existed in the component list.

I.E. Trying to add a component with the same name as one that already exists.

Suggested Solution

Instead of a stack dump a simple message informing me that the component specified already exists would suffice.

Attachments (0)

Change History (1)

comment:1 by Christian Boos, 16 years ago

Resolution: duplicate
Status: newclosed

Duplicate of #4130.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Christopher Lenz.
The resolution will be deleted. Next status will be 'reopened'.
to The owner will be changed from Christopher Lenz to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.