Edgewall Software
Modify

Opened 11 years ago

Closed 11 years ago

#5262 closed enhancement (duplicate)

Notification request for a milestone change

Reported by: kerstin.tenbrock@… Owned by: Christopher Lenz
Priority: normal Milestone:
Component: roadmap Version:
Severity: normal Keywords:
Cc: kerstin.tenbrock(at)mednovo.de
Release Notes:
API Changes:

Description

If I would like to know, if something of a milestone has changed (new ticket added, milestone finished, ticket of a milestone changed state…) I want to have a notification.

Therefore I would like to have the possibility of requesting a notification for a milestone. This can work like the cc-field of a ticket.

Attachments (0)

Change History (3)

comment:1 Changed 11 years ago by anonymous

Type: defectenhancement

comment:2 Changed 11 years ago by anonymous

Cc: kerstin.tenbrock(at)mednovo.de added; kerstin.tenbrock@… removed

comment:3 Changed 11 years ago by Christian Boos

Resolution: duplicate
Status: newclosed

Duplicate of #5001

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Christopher Lenz.
The resolution will be deleted.
to The owner will be changed from Christopher Lenz to the specified user.

Add Comment


E-mail address and name can be saved in the Preferences .

 
Note: See TracTickets for help on using tickets.